full

Descrizione
La certificazione ECDL Full Standard costituisce la naturale evoluzione della vecchia certificazione ECDL Core e accerta le competenze del suo titolare aggiornate alle funzionalità introdotte dal web 2.0.
La certificazione ECDL Full Standard può essere conseguita superando i 7 Moduli elencati di seguito.

ECDL Full Standard è l’unica certificazione informatica che, in Italia, abbia ottenuto l’accreditamento di ACCREDIA(Ente Italiano di Accreditamento): una garanzia di valore, di spendibilità ed efficacia per il cittadino digitale, per l’impresa e per le Istituzioni.

ECDL Full Standard, parte integrante della Nuova ECDL, attesta il possesso di tutte quelle competenze che sono oggi necessarie per una piena cittadinanza digitale: quali saper usare gli strumenti di scrittura, di calcolo e di presentazione, e saper navigare in modo sicuro nel web utilizzando gli strumenti di collaborazione on line e i social network.

Moduli compresi:

  • M1 – Computer Essentials (Concetti di base del computer)
  • M2 – Online Essentials (Concetti fondamentali della rete)
  • M3 – Word Processing (Elaborazione testi)
  • M4 – Spreadsheet (Foglio elettronico)
  • M5 – IT Security (Sicurezza informatica)
  • M6 – Presentation (Strumenti di presentazione)
  • M7 – Online Collaboration (Collaborazione in rete)

Skills Card

Skills Card Nuova ECDL:
La Skills Card relativa alle certificazioni Nuova ECDL è svincolata dalla singola certificazione.
La Skills Card Nuova ECDL, non ha scadenza e può essere utilizzata per sostenere qualsiasi test della famiglia Nuova ECDL.

Skills Card vecchia ECDL:
Possono essere convertiti in moduli Computer Essentials e Online Essentials i moduli 1, 2 e 7 della vecchia ECDL, superati utilizzando la versione 5.0 del relativo Syllabus (i test superati con versioni precedenti del syllabus richiede l’esame UPDATE).

Possono essere convertiti in moduli Word Processing, Spreadsheet e Presentation i corrispondenti moduli 3,4 e 6 della vecchia ECDL superati con la versione 5.0 del Syllabus (i test superati con versioni precedenti del syllabus richiede l’esame UPDATE).